Search results

System Requirements for React components

08 Aug 2022 / 1 minute to read

This section explains the basic system requirements to work with Syncfusion React UI components.

  • React supported version >= 15.5.4+.
  • Required node version >= 14.4.0+, supported npm version will be installed along with node version. You can use below command to check node version.
Copied to clipboard
node --version
  • For Yarn package manager, ensure the Yarn version >= 0.25+.

Browser Support

The Syncfusion React UI components are supported only in modern browsers. You can refer to the Browser Compatibility section for more information.

See also