Search results

Browser Support

The Syncfusion JavaScript (ES5) UI controls supports modern web browsers. This include the below versions.

Chrome Firefox Opera Edge IE Safari IOS Android Windows Mobile
Latest Latest Latest 13 + 11 + 9 + 9 + 4.4 + IE 11 +

Required Polyfills

The below polyfills are required to run the Syncfusion JavaScript (ES5) UI controls in corresponding web browser.

Browser Polyfills
Chrome(latest), Firefox(latest), Opera(latest), Edge, Safari 9+ NONE
IE 11 ES6 Promise