Search results

System Requirements

Syncfusion ASP.NET MVC UI (Essential JS 2)

To get start with ASP.NET MVC application, need to ensure the following software to be installed on the machine.

Integrated Development Environment (IDE)

By using the following IDEs, you can develop ASP.NET MVC Applications

  • Visual Studio 2015
  • Visual Studio 2017

Frameworks & SDK

The below tools required to run the Syncfusion ASP.NET MVC UI application.

  • .Net Framework 4.5 or above.
  • ASP.NET MVC 4 or ASP.NET MVC 5